This Easter, enjoy our magical offer! For the next days, you can get our awesome Bundles at a special price! 🐰

Get Shit Done Kit

Free Bootstrap UI Kit
· 4.80/5 (245 Reviews)

MIT License

50,532 Downloads
119 Comments
Community Support
6 months Updates
Release: 4 years ago
Update: 2 years ago

22 Handcrafted Components

3 Customized Plugins

1 Example Page

Product certified by: Creative Tim

Upgrade to PRO Version

Get more power with Get Shit Done Pro. It has a lot more features compared to the free version. We hope you will create awesome websites/templates with this product!

What is in Demo?
  • Components · 22
  • Plugins · 3
  • Examples Pages · 1
  • -
  • -
  • -
  • -
What is in PRO Version?
  • Components · 160
  • Plugins · 15
  • Example Pages · 8
  • + Documentation
  • + SASS Files
  • + LESS Files
  • + Photoshop Files
Upgrade to PRO

We are here to help you!

119 Web Developers commented on this product

Github Docs FAQ Page

malik8889955
  • downloaded
1 year ago

kugiouk

jaigus
  • downloaded
1 year ago

Hi, how do I disable the dropdown animation?

geert.devlamynck
  • downloaded
1 year ago

How can I still have a popup warning for the user that he is obligated to check a required checkbox (example agree with terms and conditions)? As I use de gsdk-checkbox.js way, I doesn't give a warning anymore.

alexpaduraru
  • owner

@geert.devlamynck thank you for using our product. You need to manually check if the checkbox is checked using jQuery as it is presented in this example: https://stackoverflow.com/questions/2204250/check-if-checkbox-is-checked-with-jquery Hope this helps. Best, Alex!
1 year ago

komilkomil959595
  • downloaded
1 year ago

Thank guys. It is for pleasure!!!!!!!

mondheraziri
  • downloaded
1 year ago

@creative-tim You are awsome

micaelopes32
  • downloaded
1 year ago

popop

ocelotalot
  • downloaded
1 year ago

Hi. I am working with the GSDK bootstrap and would like to update to jQuery 3.2.1 do you have any tips on the best way to do this? Thanks.

alexpaduraru
  • owner

@ocelotalot thank you for using our product. You can simply change the jQuery library, if that is not working, please let us know. We will have an official update to Bootstrap 4 soon, which will be based on jQuery 3.2.1. Best, Alex!
1 year ago

klukiyan 1 year ago

4 ore la rand admiram diferite componente care le-ati pregatit. Perfect. Totul arata atat de super ca nu stiu ce sa-mi aleg.

uche_ogbonna
  • downloaded
1 year ago

Hi, Does the ecommerce have a backend for adding and removing products?

karthik4153
  • downloaded
1 year ago

Download giving an error <Error> <Code>AuthorizationQueryParametersError</Code> <Message> Error parsing the X-Amz-Credential parameter; the region 'eu-east-1' is wrong; expecting 'us-east-1' </Message> <Region>us-east-1</Region> <RequestId>5CACF28E852A65D5</RequestId> <HostId> lTwrNhuWhXrbq5+aCKodyRN1cjAM1u0ajW0as1FxnV5zyp0HbnO7Xzt59Kr+gk2TyIMFd+Nvce8= </HostId> </Error>

You have to be logged in to post a comment. Login here.