Light Bootstrap Dashboard Pro Angular2

Help us be cool on Github! 😏 Take a look at our Material Dashboard and if you love it as much as we do, give us a star ⭐️ 🐱

Light Bootstrap Dashboard Pro Angular2

Premium Bootstrap Angular CLI Template
· 4.70/5 (24 Reviews)

License

279 Downloads
62 Comments
Premium Support
Lifetime Updates
Release: 1 year ago
Update: 8 months ago

120 Handcrafted Components

15 Customized Plugins

24 Example Pages

Bootstrap Based

Documentation

Fully Responsive

Product certified by: Creative Tim

Get Free Demo

Learn more about Light Bootstrap Dashboard Pro Angular2 in the light demo version. It has features from the full version. We hope you will like this introduction to this product!

What is in Demo?
  • Components · 16
  • Plugins · 2
  • Examples Pages · 4
  • -
  • -
  • -
What is in PRO Version?
  • Components · 120
  • Plugins · 15
  • Example Pages · 24
  • + Documentation
  • + SASS Files
  • + Sketch Files
Get Free Demo

We are here to help you!

62 Web Developers commented on this product

Report issue

bryan.bojorque
  • downloaded
1 year ago

Hmm I thought when we buy the lightbootstrap pro we can also download the angular version?

alexpaduraru

Anonymous Tim thank you for your interest in our product. The Angular 2 is a different product which has a different development and support team from the regular HTML products that we have. It's also a little bit more expensive ($10 more). We can offer you a coupon to upgrade from HTML to Angular 2 for paying just the difference, so no worries. Please let us know if this is ok with you. Best, Alex!
1 year ago

bryan.bojorque
  • downloaded
1 year ago

I'd be delighted on the coupon!, Please do thank you @axelut!

alexpaduraru

Awesome! Just sent the coupon :D
1 year ago

dbis
  • downloaded
1 year ago

Hi i am confused. I bought the Big Bundle assuming all our premium products but now I have to pay for new products??

alexpaduraru

@dbis , thank you for using our products. We've checked and it looks like you've purchased the November Bundle with contains 8 products. We will update the Bundle to contain the LBD Pro Angular2 but we also have to increase the price of the bundle because it got a new product in it. We added for now the product for you as a gift till we finish the adjustments on our side. Please check it and let us know if everything is fine. Best, Alex!
1 year ago

chabi
  • downloaded
1 year ago

Hello, good job. Please, when you will do angular cli version ?

alexpaduraru

@chabi thank you for your interest in our products. We will do the CLI versions as soon as we finish the migration of Material Dashboard Pro and Paper Dashboard Pro to Angular 2 :D
1 year ago

dbis
  • downloaded
1 year ago

Hi Alex, thank you for the gift, I have down loaded the pro version. I did not realise that there are different bundles. Perhaps you might want to describe the Bundles as "Bundle 8 " or "Bundle 9" etc. Again thank you for the understanding, Regards Doug

alexpaduraru

@dbis you're welcome. Yes, you're right, we should have some differences between bundles. We are in the process of testing which is the best option for our customers (one-time fee, monthly fee....) If you have any other suggestions please let us know. Thank you! Best, Alex!
1 year ago

mcaps.ads 1 year ago

Hallo one question, i use angular 2 cli and want to use with typescript, how to install in angular 2 cli and use only typescript ?

alexpaduraru

@mcaps.ads thank you for your interest in our product. At this moment our version is a little bit different than the AngularCLI package and we don't know how it should be migrated to CLI. We have in plan to release Material Dashboard Pro Angular 2, then to make the current Angular 2 products compatible with AngularCLI. Please let us know if we can help you with anything else. Best, Alex!
1 year ago

arashk.knj 1 year ago

Hi, I'm considering using this dashboard and want to clarify one issue first. Do you fully support RTL languages? Is it possible to mirror everything to make it RTL easily? I'll be glad to hear from you. Yours, Arashk

alexpaduraru

@arashk.knj thank you for your interest in our product. At this moment we don't support RTL version because we don't have somebody in our team who knows the RTL system. We will look to update our products to RTL version in the future. We recommend you the BootstrapRTL version: https://github.com/morteza/bootstrap-rtl till we will support it native in the dashboard. The mirror part should be that hard, all the elements from the dashboard are coming as SASS variables and files. If you want to help us move this to RTL and if you know the RTL system we would be glad to talk more and give you a Free order for this :D Best, Alex!
1 year ago

evg_fed 1 year ago

It does not display normally under Safari (Windows). Tell me please, is there a solution to this problem?

alexpaduraru

@evg_fed thank you for the feedback. Can you please send us some printscreens and any information that you have about the issue? From what we know Apple stopped the support on Safari for Windows at version 5.7.1, right now the Safari is at version 10 on Mac. Best, Alex!
1 year ago

jaypman888 1 year ago

I'm new to Angular 2 and i'm getting errors after npm start. I can supply you the npm-debub.log file. I'm considering purchasing the Pro version but I'm having difficulties getting this started. Any help would be great.

alexpaduraru

@jaypman888 thank you for using our product. Can you please open an issue on github on the Free version (https://github.com/creativetimofficial/light-bootstrap-dashboard-angular/issues) to show us exactly what is happening and if you have any links to your web app, that will help us. Best, Alex!
1 year ago

kenyx
  • downloaded
1 year ago

Hi there, I purchased lbd-pro-angular2, and tried to run on windows 10, but it says some issues. npm ERR! Windows_NT 10.0.14393 npm ERR! argv "C:\\Program Files\\nodejs\\node.exe" "C:\\Program Files\\nodejs\\node_modules\\npm\\bin\\npm-cli.js" "start" npm ERR! node v6.10.0 npm ERR! npm v3.10.10 npm ERR! code ELIFECYCLE npm ERR! [email protected] start: `tsc && concurrently "tsc -w" "lite-server" ` npm ERR! Exit status 2 npm ERR! npm ERR! Failed at the [email protected] start script 'tsc && concurrently "tsc -w" "lite-server" '. npm ERR! Make sure you have the latest version of node.js and npm installed. npm ERR! If you do, this is most likely a problem with the Angular2 package, npm ERR! not with npm itself. npm ERR! Tell the author that this fails on your system: npm ERR! tsc && concurrently "tsc -w" "lite-server" npm ERR! You can get information on how to open an issue for this project with: npm ERR! npm bugs Angular2 npm ERR! Or if that isn't available, you can get their info via: npm ERR! npm owner ls Angular2 npm ERR! There is likely additional logging output above. npm ERR! Please include the following file with any support request: npm ERR! F:\Progressing\Projects\lbd-pro-angular2-html-v1.0.0\npm-debug.log Node version: 6.10.0 Chears

alexpaduraru

@kenyx thank you for using our product. Please check the solution from this case and let us know if that is working fine: https://github.com/creativetimofficial/material-dashboard-angular/issues/3 Best, Alex!
1 year ago

sashikant.shaw

@kenyx Hey, this looks like you have an older version of npm installed, please update it with the latest or anything like 3.x.x . @alexpaduraru : can you please update this in your documentation under the prerequisite?
1 year ago

You have to be logged in to post a comment. Login here.

Why our customers appreciate us

Design Quality

well crafted.

Code Quality

All seems clean and tidy!

Design Quality

Amazing product