The first 100 people that buy one product, will get another one for free.

Vue Light Bootstrap Dashboard PRO

Vue Light Bootstrap Dashboard PRO

Premium Bootstrap 4 Vuejs Admin Template
· 4.90/5 (35 Reviews)

License

419 Downloads
58 Comments
Premium Support
6 months Updates
Release: 1 year ago
Update: 8 months ago

160 Handcrafted Elements

17 Customized Plugins

25 Example Pages

Bootstrap Based

Documentation

Fully Responsive

Product certified by: Creative Tim

Get Free Demo

Learn more about Vue Light Bootstrap Dashboard PRO in the light demo version. It has features from the full version. We hope you will like this introduction to this product!

What is in Demo?
  • Elements · 16
  • Plugins · 2
  • Examples Pages · 4
  • -
  • -
  • -
What is in PRO Version?
  • Elements · 160
  • Plugins · 17
  • Example Pages · 25
  • + Documentation
  • + SASS Files
  • + Sketch Files
Get Free Demo

We are here to help you!

58 Web Developers commented on this product

Github Docs FAQ Page

gibi 8 months ago

Hi! What version of Vue is supported on this template?

cristi.jora
  • owner

We recently did an update to this template and now it supports Vue 2.5.21 (latest version)
7 months ago

aggronacho
  • downloaded
8 months ago

Any news about this theme with vue cli 3?

cristi.jora
  • owner

Hello @aggronacho We pushed an update to this template recently and now it supports Vue CLI 3 and has updated packages. You can simply re-download it and follow the migration instructions from here https://demos.creative-tim.com/vue-light-bootstrap-dashboard-pro/documentation/#/migration_guide?id=from-110-to-120 if you have an existing project or simply use it as it is if you have a new project
7 months ago

aggronacho
  • downloaded

Wow, thanks :)
7 months ago

clar101 8 months ago

Hello I am looking at using your template, can we easily upgrade to pro if we try the free version? I will look forward to your reply With Regards Chris Russell

cristi.jora
  • owner

Hello @clar101 Thanks for asking and the answer for most template is Yes, however we recommend simply starting a new project with the PRO one as it will be easier and faster. In this case, the free and PRO version have slightly different packages and it will be easier if you use the PRO structure as a base and if you have some code in your free project, just copy it over in the pro one.
7 months ago

saransiva
  • downloaded
6 months ago

Needed to create a .babelrc in the root to resolve dynamic import not enabled errors during "npm run dev" after unzipping the demo { "plugins": ["@babel/plugin-syntax-dynamic-import"] }

cristi.jora
  • owner

Hello @saransiva We already have a babelrc file included in the archive. If you're on mac OS, just make sure you enable hidden files since mac OS hides files starting with `.` by default.
6 months ago

danxcai
  • downloaded
5 months ago

i got this error when i run `npm run dev` ERROR Failed to compile with 2 errors 19:25:40 error in ./src/components/SidebarPlugin/SideBar.vue?vue&type=script&lang=js& Syntax Error: SyntaxError: /Users/dcai/workspace/369/channel-agent/src/components/SidebarPlugin/SideBar.vue: Support for t he experimental syntax 'dynamicImport' isn't currently enabled (95:13): 93 | methods: { 94 | async initScrollBarAsync () { > 95 | await import('perfect-scrollbar/dist/css/perfect-scrollbar.css') | ^ 96 | const PerfectScroll = await import('perfect-scrollbar') 97 | PerfectScroll.initialize(this.$refs.sidebarScrollArea) 98 | }

cristi.jora
  • owner

Hey @danxcai Can you please make sure you copied `.babelrc` file from the original archive ? It's usually hidden on some operating systems
4 months ago

guiigoli 4 months ago

I'm trying to use the free version but I get these following errors: "npm notice created a lockfile as package-lock.json. You should commit this file. npm WARN [email protected] requires a peer of [email protected] - 3 but none is installed. You must install peer dependencies yourself. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected] (node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"}) added 1277 packages from 682 contributors and audited 28496 packages in 423.957s found 1 high severity vulnerability" Can you help?

cristi.jora
  • owner

Hi @guiigoli Can you try using yarn to install the dependencies and see if you get the sam issues ? Also from what I see these are more warnings that errors so they shouldn't block the development and installation
4 months ago

wiliantou
  • downloaded
18 days ago

hi, I run "npm i bootstrap-vue bootstrap" expecting to use the components from bootstrap-vue.js.org. However, all components from bootstrap-vue cannot work in this dashboard. Would you provide pointer to solve? Thanks

wiliantou
  • downloaded
18 days ago

This is already solved. No follow up is required anymore. Thanks

cristi.jora
  • owner

Glad you solved it @williantou
9 days ago

You have to be logged in to post a comment. Login here.